Jump to content
TAS0S

PBS και Calculus - πρόβλημα με TLS 1.2 - γιατί ?

Recommended Posts

Ερώτημα για PBS και Calculus Ultra

 

Η αναβάθμιση των υπηρεσιών του taxisnet , που αφορά το πρωτόκολλο επικοινωνίας TLS 1.2 (για θέματα ασφάλειας) καθιστά απαγορευτική τη χρήση του παλαιού ενσωματωμένου browser (IE 8) και όχι του λειτουργικού της Microsoft , δηλαδή τα Windows XP (SP2 , SP3).

Γιατί λοιπόν , όταν χρησιμοποιούμε στα windows XP μας , σύγχρονο browser (όπως η τελευταία έκδοση του Mozilla) μπορούμε να δουλέψουμε απροβλημάτιστα όλες τις υπηρεσίες του taxisnet , διαδικτυακά ... και όταν πάμε να χρησιμοποιήσουμε τις ίδιες υπηρεσίες μέσω των ανωτέρω προγραμμάτων , δέν δουλεύουν ???

Πόσο δύσκολο είναι , να γίνει update στα προγράμματα αυτά και να "βλέπουν" ότι υπάρχει εγκατεστημένος Mozilla ?

Πιθανολογώ ότι δέν είναι.

 

Υ.Σ.

Αραγε , και τα προγράμματα άλλων εταιριών στα windows XP με Mozilla , το ίδιο "πρόβλημα" παρουσιάζουν ?

 

 

 

Share this post


Link to post
Share on other sites

Οχι, οι άλλες εταιρίες δουλεύουν κανονικά (τουλάχιστον οι άλλες δύο που έχω). Σε επικοινωνία μου με την prosvasis, είπαν πως θα προσπαθήσουν αλλά δεν γνωρίζουν πότε θα τακτοποιήσουν το πρόβλημα!!!

 

Share this post


Link to post
Share on other sites
On 10/12/2016 at 6:23 ΜΜ, TAS0S said:

Ερώτημα για PBS και Calculus Ultra

 

Η αναβάθμιση των υπηρεσιών του taxisnet , που αφορά το πρωτόκολλο επικοινωνίας TLS 1.2 (για θέματα ασφάλειας) καθιστά απαγορευτική τη χρήση του παλαιού ενσωματωμένου browser (IE 8) και όχι του λειτουργικού της Microsoft , δηλαδή τα Windows XP (SP2 , SP3).

Γιατί λοιπόν , όταν χρησιμοποιούμε στα windows XP μας , σύγχρονο browser (όπως η τελευταία έκδοση του Mozilla) μπορούμε να δουλέψουμε απροβλημάτιστα όλες τις υπηρεσίες του taxisnet , διαδικτυακά ... και όταν πάμε να χρησιμοποιήσουμε τις ίδιες υπηρεσίες μέσω των ανωτέρω προγραμμάτων , δέν δουλεύουν ???

Πόσο δύσκολο είναι , να γίνει update στα προγράμματα αυτά και να "βλέπουν" ότι υπάρχει εγκατεστημένος Mozilla ?

Πιθανολογώ ότι δέν είναι.

 

Υ.Σ.

Αραγε , και τα προγράμματα άλλων εταιριών στα windows XP με Mozilla , το ίδιο "πρόβλημα" παρουσιάζουν ?

 

 

 

Το πεπρωμένο φυγείν αδύνατο.

τι xp kai bp?

μου λέγανε μην βάζεις τα 10 γιατί έχουν προβλήματα ,γιατί ,γιατί...  ευτυχώς μια μέρα πάτησα κάτι λάθος και έγινε εγκατάσταση.

θέλουμε δεν θέλουμε τον δρόμο μας τον δείξανε ,διαφορετικά μένεις εκτός. άντε σήμερα θα στο φτιάξει η πρόσβασις ,αύριο?

Share this post


Link to post
Share on other sites
49 λεπτά πριν , EDP said:

Οχι, οι άλλες εταιρίες δουλεύουν κανονικά (τουλάχιστον οι άλλες δύο που έχω). Σε επικοινωνία μου με την prosvasis, είπαν πως θα προσπαθήσουν αλλά δεν γνωρίζουν πότε θα τακτοποιήσουν το πρόβλημα!!!

 

Εμένα πάλι , στην τηλεφωνική εξυπηρέτηση , μου είπαν ότι δέν αναμένετε να υπάρξει κάποιο update για τα windows XP και ότι πρέπει να αναβαθμίσω τουλάχιστον σε windows 7.

Το οποίο με τη σειρά του , προυποθέτει ότι πρέπει να αναβαθμίσω ή αγοράσω νέο pc.

... και δυστυχώς έχω ήδη πληρώσει για τη νέα χρονιά , το calculus και pbs.

Αν το γνώριζα αυτό εξ'αρχής , πιθανόν να κοίταζα άλλες εναλλακτικές.

 

 

Share this post


Link to post
Share on other sites
22 λεπτά πριν , PROAKIS said:

Το πεπρωμένο φυγείν αδύνατο.

τι xp kai bp?

μου λέγανε μην βάζεις τα 10 γιατί έχουν προβλήματα ,γιατί ,γιατί...  ευτυχώς μια μέρα πάτησα κάτι λάθος και έγινε εγκατάσταση.

θέλουμε δεν θέλουμε τον δρόμο μας τον δείξανε ,διαφορετικά μένεις εκτός. άντε σήμερα θα στο φτιάξει η πρόσβασις ,αύριο?

Σε γενικές γραμμές , δέν θα διαφωνίσω μαζί σου.

Πρέπει μέχρι ένα βαθμό , να παρακολουθούμε και να ακολουθούμε την τεχνολογία.

Βέβαια , θα μπορούσα και εγώ από την πλευρά μου , να σου αναφέρω ούκ ολίγες περιπτώσεις ανθρώπων που "βλαστήμησαν" με τα windows 10 και τα προβλήματα που προκάλεσαν.

Αλλά δέν είναι αυτό το θέμα μας.

Θα ήθελα μιά πιό ξεκάθαρη και έγκαιρη πληροφόρηση από πλευράς Prosvasis , περί μειωμένης λειτουργικότητας των προγραμμάτων της , με τα windows XP.

Νομίζω δέν την είχα.

Share this post


Link to post
Share on other sites

Πρέπει μέχρι ένα βαθμό , να παρακολουθούμε και να ακολουθούμε την τεχνολογία.

δεν στο παίζω τεχνολογικά προηγμένος ....αναγκαστικά ακολουθούμε . και σου λένε για να παίζουν αυτά πάρε νέο pc σε λίγο βάλε και cloud.

 

 

Share this post


Link to post
Share on other sites

Εγώ έχω winxp και τα προγράμματα της Prosvasis. Από την προηγούμενη Τετάρτη 7 Δεκεμβρίου 2016 που έβγαλε το update στο πρόγραμμα PBS, (μου ήρθε και ενημερωτικό e-mail από την εταιρεία που μας ενημέρωνε για το ποιες υπηρεσίες λειτουργούν μ' αυτή την έκδοση), μπορώ να δουλέψω κανονικά όλες τις υπηρεσίες. Αναμένεται και η έκδοση στο calculus για τις αποστολές μετά από τηλεφωνική επικοινωνία που είχα. Όσων αφορά τις άλλες εταιρείες υπάρχουν αρκετά προβλήματα. Είναι κάποιες υπηρεσίες που παίζουν αλλά πολύ περισσότερες αυτές που δεν παίζουν και συγκεκριμένα έχω μία εταιρεία (δεν θα πω ποια είναι) που ενώ διαφημίζει ότι πρώτη έβγαλε update που λειτουργούν τα πάντα τελικά δεν λειτουργεί σχεδόν τίποτε, ενώ στο ίδιο μηχάνημα που έχω τα προγράμματα της Prosvasis λειτουργούν κανονικά.

Share this post


Link to post
Share on other sites
44 λεπτά πριν , paulosthomas said:

Εγώ έχω winxp και τα προγράμματα της Prosvasis. Από την προηγούμενη Τετάρτη 7 Δεκεμβρίου 2016 που έβγαλε το update στο πρόγραμμα PBS, (μου ήρθε και ενημερωτικό e-mail από την εταιρεία που μας ενημέρωνε για το ποιες υπηρεσίες λειτουργούν μ' αυτή την έκδοση), μπορώ να δουλέψω κανονικά όλες τις υπηρεσίες. Αναμένεται και η έκδοση στο calculus για τις αποστολές μετά από τηλεφωνική επικοινωνία που είχα. Όσων αφορά τις άλλες εταιρείες υπάρχουν αρκετά προβλήματα. Είναι κάποιες υπηρεσίες που παίζουν αλλά πολύ περισσότερες αυτές που δεν παίζουν και συγκεκριμένα έχω μία εταιρεία (δεν θα πω ποια είναι) που ενώ διαφημίζει ότι πρώτη έβγαλε update που λειτουργούν τα πάντα τελικά δεν λειτουργεί σχεδόν τίποτε, ενώ στο ίδιο μηχάνημα που έχω τα προγράμματα της Prosvasis λειτουργούν κανονικά.

Συγνώμη , αλλα κάτι δέν πάει καλά εδώ.

Εχω Windows XP με SP3 και την τελευταία έκδοση του Mozilla.

 

Θές να μου πείς ότι , π.χ.

Ανοίγεις PBS , επιλέγεις ένα πελάτη , πατάς σύνδεση με διαδίκτυο , taxisnet , προσωποποιημένη πληροφόρηση ή Ε9 ή μισθωτήρια ... και στα ανοίγει ???

Ανοίγεις Calculus , πάς στην καταχώρηση κάποιου νέου π.χ. προμηθευτή , συμπληρώνεις ΑΦΜ και πατάς TAB για ανάκτηση στοιχείων από το taxisnet ... και το κάνει ???

 

 

 

 

 

Share this post


Link to post
Share on other sites
1 ώρα πριν, TAS0S said:

Συγνώμη , αλλα κάτι δέν πάει καλά εδώ.

Εχω Windows XP με SP3 και την τελευταία έκδοση του Mozilla.

 

Θές να μου πείς ότι , π.χ.

Ανοίγεις PBS , επιλέγεις ένα πελάτη , πατάς σύνδεση με διαδίκτυο , taxisnet , προσωποποιημένη πληροφόρηση ή Ε9 ή μισθωτήρια ... και στα ανοίγει ???

Ανοίγεις Calculus , πάς στην καταχώρηση κάποιου νέου π.χ. προμηθευτή , συμπληρώνεις ΑΦΜ και πατάς TAB για ανάκτηση στοιχείων από το taxisnet ... και το κάνει ???

 

 

 

Για να μην μιλάμε στον αέρα:

tls.jpg

Share this post


Link to post
Share on other sites
1 ώρα πριν, paulosthomas said:

Για να μην μιλάμε στον αέρα:

tls.jpg

ΩΠ !!!

Εγώ έχω έκδοση 8.11.0.15216

... και δέν μου έχει "ανάψει" το σηματάκι αναβάθμισης , στην πάνω δεξιά γωνία ... γιατί ?

Κάτσε να κάνω χειροκίνητα το update , και θα επανέλθω.

Share this post


Link to post
Share on other sites

Ευχαριστώ.

Είμουν ένα version , πίσω.

Εκανα update στην έκδοση 8.12 (06/12/2016) και κατά 99% δουλεύουν όλα.

Μόνο σε ανάκτηση προσωπικών στοιχείων πρόσεξα ότι δέν γίνεται ενημέρωση (π.χ. νέα ταυτότητα) , αλλά δέν ξέρω άν αυτό είναι θέμα prosvasis ή taxisnet.

 

Αντε με το καλό να μας φτιάξουν και το Calculus να δουλεύει "full extra" ... και του χρόνου το Σεπτέμβρη , κάνουμε αναβάθμιση σε λειτουργικό και hardware.

 

 

 

 

Share this post


Link to post
Share on other sites

Καλά όλα, βλέπεις εικόνα αλλά δεν μπορείς μέσω της εφαρμογής να εκτυπώσεις τίποτα πλέον!!!!

Share this post


Link to post
Share on other sites

Στην εικόνα του Ε9 που έχω πιο πάνω μπορείς να εκτυπώσεις και το ένφια και τις δόσεις. Μόνο την περιουσιακή κατάσταση δεν μπορείς να εκτυπώσεις. Υπάρχει όμως επιλογή στις υπηρεσίες του προγράμματος που κάνεις login στις εφαρμογές του taxis μέσω firefox οπότε μπορεί κάποιος να μπει από εκεί στο Ε9 και να εκτυπώσει ότι θέλει. Επίσης αυτή η επιλογή (login μέσω firefox στο taxis) μπήκε πολύ πριν από αυτή την έκδοση και εννοείτε πολύ πιο πριν κάνει τις αλλαγές το taxis

Share this post


Link to post
Share on other sites
11 ώρες πριν, paulosthomas said:

..... Υπάρχει όμως επιλογή στις υπηρεσίες του προγράμματος που κάνεις login στις εφαρμογές του taxis μέσω firefox οπότε μπορεί κάποιος να μπει από εκεί στο Ε9 και να εκτυπώσει ότι θέλει. Επίσης αυτή η επιλογή (login μέσω firefox στο taxis) μπήκε πολύ πριν από αυτή την έκδοση και εννοείτε πολύ πιο πριν κάνει τις αλλαγές το taxis

Οποτε έχεις χρόνο , εξήγησε λίγο πιό λεπτομερώς , αυτό που γράφεις παραπάνω.

Ευχαριστώ

Share this post


Link to post
Share on other sites

Αγαπητοί μας πελάτες,

Θα θέλαμε να σας ανακοινώσουμε ότι βγήκε καινούρια έκδοση 5.19 για τη Λογιστική εφαρμογή μας, Calculus.H καινούρια έκδοση έχει τις εξής πρόσθετες λειτουργίες:

 

  • Δυνατότητα αποστολής εντύπου περιοδικής ΦΠΑ στο TAXIS για λειτουργικά συστήματα που δεν υποστηρίζουν TLS 1.2.
  • Υποστήριξη ανάκτισης βασικών στοιχείων μητρώου μεσω TAXIS για λειτουργικά συστήματα που δεν υποστηρίζουν TLS 1.2.
 Στα νεώτερα λειτουργικά όλες οι ηλεκτρονικές υπηρεσίες - αποστολές υποστηρίζονταν ήδη
 
Copied from Prosvasis

Share this post


Link to post
Share on other sites

Κάθε αναβάθμιση και χειρότερα!!!!!

Η νέα 8.13 PBS δεν κάνει είσοδο όχι στο taxis αλλά πουθενά ικα,Γεμη.κλπ

ΤΕΛΕΙΑ!!!!!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×